Indi
钟意博客 log.cns.red

错误情景 系统: window11 docker run in wsl 操作: idea run nacos 错误诱因 Window 默认预留的 TCP 动态端口范围与需要启动的服务端口冲突导致。 所以查不来的原因是端口确实未使用,但是保留。 解决方案 查看windows保留端口序列是否在冲突范围,默认应该是1024开始,步长为13977。所以我nacos的8848、9848都在里面 查看保留端口…

讨论

还没有评论,来说第一句吧。

钟意博客 的其他文章