Indi
ROYWANG roy.wang

使用为知笔记也半年有余了,但是发生过两次这样的事情,长时间运行就会就会收到500的报错,重启Docker容器之后呢,就全部初始化了,数据都丢失了。幸好之前做了备份….. 必须拥有服务出错前的映射出目录的备份才可恢复 操作 一、将WizNote Docker服务停止 二、将映射出的目录内文件删除,上传备份并解压 三、启动WizNote Docker服务,即可恢复数据 出现该问题原因暂时未知,希望官方…

讨论

还没有评论,来说第一句吧。

ROYWANG 的其他文章