很多人在用 NextCloud 搭配 OnlyOffice 是出现 “已阻止此内容。请与网站所有者联系以解决此问题。”的错误 出现“已阻止此内容。请与网站所有者联系以解决此问题” 出现这种情况大部分情况下是因为OnlyOffice做了反代,通过nginx配置了 SSL ,而未在 Docker 中配置 SSL 而引发了跨域错误。 从控制台可以看到是发生了跨域,进而证实了猜想 浏览器控制台查看错误 解…
很多人在用 NextCloud 搭配 OnlyOffice 是出现 “已阻止此内容。请与网站所有者联系以解决此问题。”的错误 出现“已阻止此内容。请与网站所有者联系以解决此问题” 出现这种情况大部分情况下是因为OnlyOffice做了反代,通过nginx配置了 SSL ,而未在 Docker 中配置 SSL 而引发了跨域错误。 从控制台可以看到是发生了跨域,进而证实了猜想 浏览器控制台查看错误 解…
讨论
登录后参与讨论
还没有评论,来说第一句吧。