TIFU by letting pacman upgrade the postgresql a major version (13->14). Then the postgresql service failed to start.. Anyways here is the fix. also a nice thing in the AUR: the postgresql-old-upgrade …
TIFU by letting pacman upgrade the postgresql a major version (13->14). Then the postgresql service failed to start.. Anyways here is the fix. also a nice thing in the AUR: the postgresql-old-upgrade …
讨论
登录后参与讨论
还没有评论,来说第一句吧。